Announcement

Collapse
No announcement yet.

Floating Menu? :/

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Floating Menu? :/

    Hi Help,

    I'm having this issue for a few days now on both my home and work PC. Chrome is browser.

    I have the Forum/Garage/What's New? menu move with the page as I scroll down.

    See below ,I have no idea why it isnt work :S

    Originally posted by Rich...
    You got me in trouble...

  • #2
    Video drivers up to date?

    I ask because I've seen chrome do weird shit/crash on OS X a year or two back due to video driver bug. Chrome was the only application that had the issue - it obviously pushes the features in the video system a bit and if your driver is quite old maybe its a bit buggy in whatever code path chrome is using.
    “Crashing is shit for you, shit for the bike, shit for the mechanics and shit for the set-up,” Checa told me a while back. “It’s a signal that you are heading in the wrong direction. You want to win but crashing is the opposite. It’s like being in France when you want to go to England and when you crash you go to Spain. That way you’ll never get to England!” -- Carlos Checa

    Comment


    • #3
      That gixxen cunts fault
      2013 Ducati 1199 Panigale
      2014 KTM 1290 Super Duke R x2
      2012 KAWASAKI ZX6R SUPERSTOCK RACE BIKE (Alive Again!)
      2009 YAMAHA R6 SUPERSPORT TRACK/RACE BIKE
      2008 HONDA CBR1000RR SUPERBIKE TRACK/RACE BIKE
      2012 KAWASAKI NINJA 250 PRODUCTION RACE BIKE

      Comment


      • #4
        Clear cache.

        Comment


        • #5
          Still crashing stuff, huh?

          Sigh.










          One owner. Only driven gently on Sundays. Sold to best offer. First to see will buy. Reward offered for safe return. Coming soon to a cinema near you. Available for a limited time only.

          My waterbed broke this morning. Oh, I don't have a waterbed. Bugger.

          Comment


          • #6
            Tried to clear the Cache, still no joy.

            Also, I run the latest nvidia drivers :/...

            It's very strange it happens on all vBulletin Forums so maybe it's something to do with X X X X ?
            Originally posted by Rich...
            You got me in trouble...

            Comment


            • #7
              bump :/
              Originally posted by Rich...
              You got me in trouble...

              Comment


              • #8
                it's not us mate. tis your end.

                Comment


                • #9
                  Ah,, that's odd though ,could it be my user account? It occurs at work, my phone and on my home pc (laptop and PC).

                  I have also a funny thing where when someone quotes me it shows that I quote myself...such as

                  Sookie has quoted Sookie, even though it was someone else?

                  Is there a way to reset the settings in my profile etc?
                  C
                  heers
                  Originally posted by Rich...
                  You got me in trouble...

                  Comment


                  • #10
                    Originally posted by Sookie View Post
                    Tried to clear the Cache, still no joy.

                    Also, I run the latest nvidia drivers :/...

                    It's very strange it happens on all vBulletin Forums so maybe it's something to do with X X X X ?
                    Didn't [MENTION=7023]thro[/MENTION] mention something about "Passwords being Stolen/Vulnerabilities/Evil Hacker stuff" on vBulletin Forums?

                    Originally posted by Sookie View Post
                    Ah,, that's odd though ,could it be my user account? It occurs at work, my phone and on my home pc (laptop and PC).

                    I have also a funny thing where when someone quotes me it shows that I quote myself...such as

                    Sookie has quoted Sookie, even though it was someone else?

                    Is there a way to reset the settings in my profile etc?
                    C
                    heers
                    I had it do the "Amish Warrior has quoted Amish Warrior" the other day as well Running IE 10.0.9200.16736 on Win7 Home Premium 64bit. No floating Menus thou
                    Rules are for the Obedience of Fools and the Guidance of Wise men. Douglas Bader.

                    Only two things are Infinite, the Universe and Human Stupidity, and I'm not sure about the former. Albert Einstein.

                    Three can keep a Secret, if Two of them are Dead. Benjamin Franklin.

                    Comment


                    • #11
                      06:51 PM - Sookie quoted Sookie in post Floating Menu? :/
                      ...yself...such as Sookie has quoted Sookie, e...

                      08-12-2013
                      09:20 PM - Sookie quoted Sookie in post Selling your Bike and Theft?
                      I booby trapped the unlocka...
                      08:14 PM - Sookie quoted Sookie in post Selling your Bike and Theft?
                      I just had a guy rock up to...
                      07:00 PM - Sookie quoted Sookie in post Selling your Bike and Theft?
                      The reason I havn't sold it...
                      Yeah had this since the menues started :/
                      Originally posted by Rich...
                      You got me in trouble...

                      Comment


                      • #12
                        yeah the quoting yourself is a big [MENTION=5090]Nath[/MENTION] is looking at.

                        Comment


                        • #13
                          weird its just been fixed in the last hour...
                          Originally posted by Rich...
                          You got me in trouble...

                          Comment

                          Working...
                          X