Announcement

Collapse
No announcement yet.

Tapatalk android app fails to connect to forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tapatalk android app fails to connect to forum

    Sometime in the last week. I'm using app version 2.2.8 I don't want to upgrade because I don't like the newer version.

    Cheers
    When you open a can of whoop-ass, Chuck Norris jumps out.

  • #2
    I am having no luck connecting either. I am using version 5.1.1 and when I try to go in to the forum it says "Connecting to server..." then fails with the error message "Network error, please try again later. (get_config)"
    I am able to access another forum I am a member of without a problem.

    Any ideas what is wrong?

    Comment


    • #3
      We'll look into it.
      Sponsored by:

      Billetta Imports, Motorcycle Panel & Paint, Pirelli, YAMALUBE

      Comment


      • #4
        I just installed tapatalk, and had no problems with it connecting straight away.
        Sponsored by:

        Billetta Imports, Motorcycle Panel & Paint, Pirelli, YAMALUBE

        Comment


        • #5
          My Tapatalk is all fucked up too. Will try updating


          Well there ya go, can't update cos it's already up to date.. Also running 5.1.1.

          Can bring up a 'feed' but can't open any pages or find a PSB menu to browse.

          Error is:

          Network error, please try again later.
          (get_config)
          Last edited by Arch3r; 15-09-2015, 04:30 PM.
          If it's good to ya, it's good for ya!

          Comment


          • #6
            If it helps I am using an Android phone and can access other forums

            Comment


            • #7
              Is there the facility to clear any cache or reset the app ?

              Comment


              • #8
                Originally posted by Nath View Post
                Is there the facility to clear any cache or reset the app ?
                On android it's under application manager in the settings menu, find tapatalk in the list and you can clear cache or clear data, if you clear data everything goes back to default and you can upgrade to current from scratch.
                Do you remember the good old days before the internet?

                when arguments were only entered into by the physically or intellectually able.

                Comment


                • #9
                  Same issue here. Tried clearing cache and data but I still get the same error.

                  Comment


                  • #10
                    Is anyone looking at this problem?
                    It's been a few weeks now and people still have an issue connecting. I have tried clearing the cache and date and re-installing all with the same error I reported earlier.
                    The app appears to be able to get some info from the forum as it tells me there are new posts etc but I cannot get in to the forum.

                    Comment


                    • #11
                      Originally posted by jetskier900 View Post
                      Is anyone looking at this problem?
                      It's been a few weeks now and people still have an issue connecting. I have tried clearing the cache and date and re-installing all with the same error I reported earlier.
                      The app appears to be able to get some info from the forum as it tells me there are new posts etc but I cannot get in to the forum.
                      The last time it did it to me was several months ago I ended up uninstalling and reinstalling tapatalk, I don't know whether other forms were working or not because I only use it for this one.

                      Solved the problem though.
                      Do you remember the good old days before the internet?

                      when arguments were only entered into by the physically or intellectually able.

                      Comment


                      • #12
                        I'm sorry, I can't replicate the error, and have no problem connecting to the forum with tapatalk.
                        Sponsored by:

                        Billetta Imports, Motorcycle Panel & Paint, Pirelli, YAMALUBE

                        Comment


                        • #13
                          I have the same issue as all the other lads. I've tried clearing cache and data and have also tried uninstalling but i still can't access psb

                          Comment


                          • #14
                            Same here when trying to access PSB on Tapatalk on my Android tablet. Have cleared the cache, reinstalled, kicked it, sworn at it and even turned it off and on again but no luck. Its strange because the other forums I read work fine on Tapatalk, and I can see some new posts from PSB on the feed, but can not access any menus on PSB to get to threads or sub forums.
                            Knowledge without mileage equals bullshit.

                            "The feelings mutual so kindly fuck off"

                            Comment


                            • #15
                              Yep. Same problem here, has been happening for weeks :/

                              EDIT: oddly enough, I'm still getting notifications from people quoting me
                              Last edited by Sonik; 02-10-2015, 12:40 PM.

                              Comment

                              Working...
                              X