Announcement

Collapse
No announcement yet.

K8 GIXXER 1000, new yoshi pipes running like crap???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • K8 GIXXER 1000, new yoshi pipes running like crap???

    K8 Gixxer 1000, 12000 km service, new yoshi pipes with "Y" piece. Running like a dog, red light on dash, F1 flashing. In the bike shop now hopefully getting sorted. Anyone had a problem like this ??

  • #2
    dude, its coz you disconnect the o2 sensor to fit the Y-pipe. Makes it run shit and set off the warning lights. Needs a pc3 (or 5) + tune, or at the very least disconnected wiring from the ecu (see yoshi instructions with Y-pipe)
    yes, i am ignorant
    yes, i am a prick
    no, i don't care
    you make me sick

    Comment


    • #3
      Well isnt that why we pay these mechanics at the shops to know this shit? Had their heads scratching today, hmmm its a worry...they should know this..

      Comment


      • #4
        You can get a resistor to replace the O2 sensor also. But as sS said, you bike would love you if you also fit a PCIII or V and a have it tuned.
        User contains traces of nuts.

        Comment


        • #5
          yeah, the powercommanders come with this 'jump' plug to eliminate the o2 sensor without disconnecting half your ecu (like i did).
          And all well and good having a go at the mechanic (and no, i'm not having a go at you either) but did you ask them "to fit this exhaust to my bike" or did they sell you a system and offer to set it all up for you? Comes down to the questions asked bro...

          You can refit the cat (and o2 sensor with it) and still run the new mufflers tho until you get a powercommander sorted, no probs.
          yes, i am ignorant
          yes, i am a prick
          no, i don't care
          you make me sick

          Comment


          • #6
            Just rang the shop they said i dont need a PC, they can richen it up and tune as is, plus they reckon its a wire cut or crossed wrong or something, but they are firm that a PC is not needed.........I cant argue, thing is when i rode it home from the service and fitting it was as smooth and super quick, perfect, two rides later it decided to shit itself.

            Comment


            • #7
              well, thats a different situation completely then! Yes, you can flash tune the ecu. Sounds like a different problem then. Let us know what it is...
              yes, i am ignorant
              yes, i am a prick
              no, i don't care
              you make me sick

              Comment

              Working...
              X