Announcement

Collapse
No announcement yet.

98 fzx 250 zeal engine sputtering and dying ..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 98 fzx 250 zeal engine sputtering and dying ..

    Hey everyone

    My 250 zeal is just sputtering and dying when revved to 4 thou in neutral and in 1st gear I can only idle it or it just sputters, loses revs and dies. I just rode it all the way from Reid hwy to South St and it was perfectly fine.

    Any ideas what the problem could be?

  • #2
    My very first guess would be to check/replace the fuel filter. When they get clogged (which they always do, that's their point), fuel flow will be restricted and this is exactly what happens.

    Be the first thing I'd check anyway.

    Comment


    • #3
      Almost out of fuel?
      Being an Australian is not an excuse for being dumb and racist.

      Comment


      • #4
        Originally posted by darkfibre View Post
        Almost out of fuel?
        Its full up :\

        Comment


        • #5
          Originally posted by kryten2001 View Post
          My very first guess would be to check/replace the fuel filter. When they get clogged (which they always do, that's their point), fuel flow will be restricted and this is exactly what happens.

          Be the first thing I'd check anyway.
          Ahh yep i thought it would be sparks or fuel but wen it comes to bikes im a complete noob so google will have to tell me how to do that :S Its my first bike, just got it today..

          Comment


          • #6
            That's a worry, what did the previous owner have to say about it?

            Could be something a lot more major if you can't verify it's run ok up until now..

            I would still check that filter though. Don't be lazy and simply remove it, if there's shit in your tank it'll go straight into your engine.. Bad...

            Comment


            • #7
              Did it ride home fine, and now develop this problem when you went to start it?
              Being an Australian is not an excuse for being dumb and racist.

              Comment


              • #8
                ye it rode fine, and was riding well for a good hour. then he braked hard and the motor stalled. from then on it wasnt revving properly, it idles fine but once under load or revving past 4,000rpm it sputters n drops revvs

                Comment


                • #9
                  similar engine if not the same to the fzr 250, similar thing happened to me on a couple occasions my guess is carbs its always the goddam carbs

                  first i'd check the spark plugs whatever state they're in might let you know whats happening

                  1) There's some shit in clogging one of your jets up in which case carefully taking you're carbs apart and blowing them out the jets with compressed air should solve it
                  2) If it's pissing fuel out of some tube at the back you're float valve has shit in it and won't seat will definitely cause this probelm (put probs wouldn't idle if this were the case)
                  3) Someone (won't name the place because they did i great job with everything else i've been there for) whom you paid $300 to serviced your carbs and left a main jet loose causing 2 days of problem solving and much frustration (this is pretty unlikely )
                  Always use protection when you ride...you don't want a rash

                  Comment


                  • #10
                    ^ unless its injected then i'm a fucking moron....just saying
                    Always use protection when you ride...you don't want a rash

                    Comment


                    • #11
                      nah think you might be onto something there.

                      its tuition free week so il hav time to get stuck in to stripping it

                      that is if i can get the goddamn seat off!

                      any idea how?

                      Comment


                      • #12
                        open the fuel filler cap and see if it improves.

                        Comment


                        • #13
                          Had a problem similar to this with one of my wifes bikes.
                          Check that the air filter is not dislodged and letting too much air through.
                          Had to ride it about 20kms back home at about 30km/h because if you opened the throttle any further it would start stuttering and conk out.
                          An ultra lean mixture ensues and it won't run.

                          Either that or it's the carbs.

                          Comment

                          Working...
                          X