Announcement

Collapse
No announcement yet.

The Future of PSB - Changing of the Guard

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Taz
    replied
    Geez... Leave the state for a little bit and it all goes haywire.....God retires and has made a great and awesome choice for the next God.....

    Thanks to Deej I have had the pleasure of this site since 2003 and it has been awesome.....Tim is a great and very capable choice to hand the mantle over to.......

    long live psb

    Leave a comment:


  • Geeman
    replied
    Originally posted by Kristy View Post
    o hai [MENTION=6799]BlackFZR[/MENTION], since the upgrade work done last week my phone won't load PSB - says it "couldn't establish a secure connection". All other websites OK. Nerd advice suggests it's likely due to certificate ishoos?
    Having the same issue on my Samsung tablet since last week. Other forums through tapatalk are working fine but PSB is borked. Can veiw through chrome but its unusable otherwise. Have done the usual logging out, restarting, reinstalling etc etc but no success yet

    Leave a comment:


  • foxontherun
    replied
    [/QUOTE]

    and yes from what I can see the new "overlord" is the man for the job
    Last edited by foxontherun; 10-09-2015, 03:04 PM.

    Leave a comment:


  • 66
    replied
    I don't mean to intrude but, are you answering a question that hasn't been asked, or asking your own?

    You are right that no one ever can be sure about the current situation of all memebers, however if you are ever in need, this site is full of more people who are willing to help in any way possible, than you could hope to find elsewhere.

    Sometimes even the most innocent comment can trigger response, crude humour is certainly not alone in its ability to incite a reaction.
    If you feel a comment is out of line, or personal, report the post and it will be seen and looked at.

    As for that person with common sense and lack of bias, our new overlord pretty much nails that.

    Leave a comment:


  • foxontherun
    replied
    Someone who has a bit of common sense and not biasedSomeone who is able to introduce a bit of decorum and instigate a non intimidating site where bike owners can use the site to access for sale pages, social rides etc would be great?
    Last edited by foxontherun; 10-09-2015, 03:00 PM.

    Leave a comment:


  • Kristy
    replied
    Hmmm... just tried Chrome on my phone and all good...

    Leave a comment:


  • Kristy
    replied
    Originally posted by BlackFZR View Post
    I tried with the other accounts all at different level's, seems to work fine. Have had a recent OS or browser app update on the phone?
    Not sure, I'm no techy - technology makes me have tiredz. Shall consult with the nerd powers Thanks for investigating.

    Leave a comment:


  • BlackFZR
    replied
    I tried with the other accounts all at different level's, seems to work fine. Have you had a recent OS or browser app update on the phone?

    Leave a comment:


  • Kristy
    replied
    Originally posted by BlackFZR View Post
    I tried for this first time just then Kristy, appeared to work ok. Let me try with a few other accounts I have access to...
    Thanks. Have had the issue before - probably about 18 months ago - it eventually started working without any phone updates etc. So not the first time. Noticed it last Friday morning after the Thursday night upgrades.

    Leave a comment:


  • BlackFZR
    replied
    I tried for this first time just then Kristy, appeared to work ok. Let me try with a few other accounts I have access to...

    Leave a comment:


  • Kristy
    replied
    Originally posted by whiskee1 View Post
    I had the same issue using tapatalk on my phone, which I'm guessing you are too. I logged straight in via the Internet on my phone and then after that the app started working again. May help you, may not but it worked for me
    I'm accessing through the net, and always have. Have downloaded tapatalk but never used it.

    Leave a comment:


  • whiskee1
    replied
    Originally posted by Kristy View Post
    o hai [MENTION=6799]BlackFZR[/MENTION], since the upgrade work done last week my phone won't load PSB - says it "couldn't establish a secure connection". All other websites OK. Nerd advice suggests it's likely due to certificate ishoos?
    I had the same issue using tapatalk on my phone, which I'm guessing you are too. I logged straight in via the Internet on my phone and then after that the app started working again. May help you, may not but it worked for me

    Leave a comment:


  • Kristy
    replied
    o hai [MENTION=6799]BlackFZR[/MENTION], since the upgrade work done last week my phone won't load PSB - says it "couldn't establish a secure connection". All other websites OK. Nerd advice suggests it's likely due to certificate ishoos?

    Leave a comment:


  • frenchie
    replied
    Thanks for the great forum Deej, BlackFZR will get great support going into the future I'm sure.

    Leave a comment:


  • Duke996
    replied
    Thanks for all the years of hard work that you have invested into creating this motorcycling community what it is today, Deej, and all the best with your pursuit of post PSB happiness. You have left us all in great hands with your excellent choice on the replacement Benevolent Dictator.

    Wishing BlackFZR (Tim) all the best in creating a new direction for the PSB community and injecting new enthusiasm, which will no doubt ensure it's survival in a social media crazy world.

    Leave a comment:

Working...
X