Announcement

Collapse
No announcement yet.

GT250R Issues

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • GT250R Issues

    I cant find anything on here but my GT250R has an issue of losing power ie: cruising at "the speed limit" and all of a sudden it cuts out. I pull over try and start it for about 15 minutes and then it eventually starts.
    Its happened a couple of times before, im pissed as its an 09 and have just done 1000kms.
    Any ideas....blocked carbie?
    Any help would be good and not the kind like "Hyosungs are shit get a "real" bike" thanks

  • #2
    Why is it so hard for people to think for themselves?
    You just bought a new bike.
    It stuffs up.
    What do you do now?
    If cleanliness is next to godliness, why was jesus a dirty sandal-wearing beardo?

    Comment


    • #3
      Its under warranty, take it back to the dealer and get them to look at it.

      Comment


      • #4
        Welcome to PSB

        take it back to the dealer and arks them

        Dubs

        Comment


        • #5
          [QUOTE=Semi;1536994]Why is it so hard for people to think for themselves?
          QUOTE]
          Why is it so hard for people to not read a post properly
          My question wasnt what should I do but "ANY IDEAS OF WHAT IT COULD BE" hence the any ideas....blocked carbie? comment
          I dont want to start a slinging match, Im new here, was just hoping to get some mechanical info
          And yes its going back to the shop
          Cheers Dubs

          Comment


          • #6
            If its going back to the shop, why do you need us to speculate? They'll tell you.
            If cleanliness is next to godliness, why was jesus a dirty sandal-wearing beardo?

            Comment


            • #7
              Originally posted by Semi View Post
              Why is it so hard for people to think for themselves?
              You just bought a new bike.
              It stuffs up.
              What do you do now?
              Why is it so hard for people to not read a post properly
              My question wasnt what should I do but "ANY IDEAS OF WHAT IT COULD BE" hence the any ideas....blocked carbie? comment
              I dont want to start a slinging match, Im new here, was just hoping to get some mechanical info
              And yes its going back to the shop
              Cheers Dubs

              Comment


              • #8
                It could be a Hyosung..?
                Originally posted by Desmo
                Why be a cunt about it?

                Comment


                • #9
                  Dont be a polly pissy pants.

                  Could be a bunch of things, you haven't given a great detail of info.. but it could be mechanical or electrical... we could speculate all day about what it could be or just go down and have someone tell you.

                  Enjoy your stay

                  Comment


                  • #10
                    One cure...Replace with an awesome blue rgv.

                    Actually check the side stand switch? Common issue.

                    Edit: oh check your tank is venting too.
                    Last edited by Satan1; 11-08-2009, 04:45 PM.

                    Comment


                    • #11
                      its a hyo it isnt cutting power, it is just hitting band.
                      Hot air balloons, the gentleman's escape vehicle.

                      Comment


                      • #12
                        powerband is loose

                        Comment


                        • #13
                          Originally posted by Maxo View Post
                          powerband is loose
                          Yeah thats what I thought also.........TOOL

                          Comment


                          • #14
                            mine has done this a few times... going along and revs start to slug away and drop a few thousand revs... figured it was cause i just drove of straight away and didnt giv it time to warm up... since i have been letting bike warm up for about 3 ish mins before taking of... havnt had that problem since

                            Comment


                            • #15
                              Originally posted by zcopter View Post
                              Yeah thats what I thought also.........TOOL
                              Not nice.

                              No personal insults please.

                              Comment

                              Working...
                              X