Announcement

Collapse
No announcement yet.

having some major bike problems- help needed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • having some major bike problems- help needed

    if theres any budding mechanics online that are free for the afternoon and want to have a tinker/play around with my bike, im having some major issues with it.

    zzr-250

    -throttle response down
    -revs arent giving me any movement-5-6k revs in 1st gear and im barely doing 20kmph
    -holding throttle steady, the revs are moving. i held the throttle steady at 2k, and without moving it, the revs fluctuated up and down between 2 and 3k revs

    ive checked all fluids. coolant is fine, oil was a little low but no oil light lighting up on the dash and oil not below the level.

    the engine idles at the right level and sounds fine but the response is way off from the norm and i have no idea why.

    my number is 0433552260 and im in wattle grove, next to forrestfield. if your interested, theres a carton or bottle of your choice in alcoholic beverage up for grabs just for coming out.

    engine has only done about 8k (odo shows close to 10 but its a different box to the original) and i havent been hooning it

  • #2
    Something to check off your stupid-list, just in case.

    Fuel cap breather - possibly blocked?

    *EDIT* Misunderstood, thought you could only get it to 5-6k revs.
    Last edited by Dragunov-21; 29-08-2009, 02:30 PM.
    Originally posted by Dragunov-21
    If you want me to answer a question, I want you to ask one that doesn't put words in my mouth that were never there.

    Comment


    • #3
      How's your clutch working?

      Comment


      • #4
        Originally posted by Jonchilds View Post
        How's your clutch working?
        you think maybe its not engaging fully? how do i check, it doesnt feel any different

        Comment


        • #5
          Think he means is the clutch slipping??


          Comment


          • #6
            Both cylinders firing?
            Originally posted by Ferris
            I love how PSB has turned into "Dear Martha"

            Figure shit out yourselves, retards.

            Comment


            • #7
              Originally posted by cocksnogger1 View Post
              Both cylinders firing?
              engine sounds normal.

              i went out for a up/down my street trying to get it moving just with the idle/no throttle/letting clutch out. seems to be stalling. however if i hold the clutch in and just give it revs its still abnormal, fluctuates and doesnt seem to want to go about 6-7k

              Comment


              • #8
                Originally posted by jules_1972 View Post
                Think he means is the clutch slipping??
                a possibility

                Comment


                • #9
                  No splutter or anything like that when it seems to stall?
                  Originally posted by Ferris
                  I love how PSB has turned into "Dear Martha"

                  Figure shit out yourselves, retards.

                  Comment


                  • #10
                    mate I had this same problem with my car once ,dont know if your bike has one but a throttle sensor played up and was doing the fluctuating and ocasionally would turn off

                    Comment


                    • #11
                      ok guys ive been out again to test the clutch. the idle was about 750-800, so i adjusted it to sit right on 1k. i got it going up my street, u turn and back again, without throttle-just easing the clutch out. so i dont think its the clutch

                      Comment


                      • #12
                        Originally posted by gengo View Post
                        mate I had this same problem with my car once ,dont know if your bike has one but a throttle sensor played up and was doing the fluctuating and ocasionally would turn off
                        shit i actually need to read up about how motor vehicles fucking work

                        Comment


                        • #13
                          Originally posted by cocksnogger1 View Post
                          No splutter or anything like that when it seems to stall?
                          no splutter, just cut out. but now i think it was just a too-low-an idle. since i adjusted it to sit right on 1k ive got it up and down the street no idle

                          Comment


                          • #14
                            Originally posted by Thoth View Post
                            shit i actually need to read up about how motor vehicles fucking work

                            Hmmm, plenty of reading on the net on your bike...

                            Or even do a search on PSB.


                            Comment


                            • #15
                              Originally posted by Thoth View Post
                              ok guys ive been out again to test the clutch. the idle was about 750-800, so i adjusted it to sit right on 1k. i got it going up my street, u turn and back again, without throttle-just easing the clutch out. so i dont think its the clutch
                              Up the idling to 1.5k when fully warmed up, makes starting the thing so much easier. I have mine set to just below 2k but I'm a bit naughty,

                              Comment

                              Working...
                              X