Announcement

Collapse
No announcement yet.

PCV - Can't Send Map

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • PCV - Can't Send Map

    Just having a play with my newly installed PCV and Yoshi R77. New pipe sounds and looks awesome, but it's hunting at idle and I'm sure I need the R77 map to start with (before taking it to Russell at Dynotime soon

    Anyway, I've updated the firmware, downloaded the relevant map from the PCV website and got it up on the screen in the PCV software. Connected the PCV via the USB and all seems to be talking, but the button for 'Send Map' is greyed out and won't let me click it. Any ideas to what I'm doing wrong?
    I've got a Blade, I'm not afraid...

    CBR1000RR - 171HP|114Nm|Yoshi CF Slipon WRX STI - 266HP|399Nm|Ultrex 3"TBE|PW CAI

  • #2
    You sure it is talking? The old PCs required you to push the connector in hard until it clicked. Lots of people had problems until they did that.

    Comment


    • #3
      Seems to be, I felt the detent on the USB cable and the power light is flashing green on the PCV. It allowed me to update the firmware, but everything else seems to be greyed out in relation to other communications. Strange...
      I've got a Blade, I'm not afraid...

      CBR1000RR - 171HP|114Nm|Yoshi CF Slipon WRX STI - 266HP|399Nm|Ultrex 3"TBE|PW CAI

      Comment


      • #4
        Ah ha, it appears the firmware update didn't complete properly and the PCV didn't reboot. I unplugged it and tried again and everything came back to normal. All good now! Thanks for your comments nevr2old!
        I've got a Blade, I'm not afraid...

        CBR1000RR - 171HP|114Nm|Yoshi CF Slipon WRX STI - 266HP|399Nm|Ultrex 3"TBE|PW CAI

        Comment


        • #5
          Another win for reboot.

          Comment


          • #6
            so is the idle better? i didn't think the maps changed any fueling for 0-5% throttle...

            Comment


            • #7
              Yep, it seems better everywhere. Looking at the map table for my bike with the R-77 slip on, the AFR starts being altered from 0% throttle at different revs, which was good as even as standard, I kept getting a jerky response when trying to roll on a small amount of throttle. Not even sure if I need to go to Dynotime now, as my limited skills probably won't notice the difference?

              Sent from my iPhone using Tapatalk
              I've got a Blade, I'm not afraid...

              CBR1000RR - 171HP|114Nm|Yoshi CF Slipon WRX STI - 266HP|399Nm|Ultrex 3"TBE|PW CAI

              Comment


              • #8
                apparently a lot of the maps of the dynojet website run quite rich. as a precaution against bike damage. (I know mine had to be leaned out quite a bit across the whole rev range) I think you would do well to get it tuned properly, even if it's for maximizing fuel millage in the long run.

                Comment

                Working...
                X