Announcement

Collapse
No announcement yet.

Clutch pushrod not pushing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Clutch pushrod not pushing

    I am having problems after changing sprockets on the gsxr 06 girls edition. The pushrod is in the housing but it feels like it is up against hard metal, it will not push in anymore.

    I can put the sprocket cover on and connect up the clutch cable, but when I pull on the clutch lever you can feel that the rod will not move in.

    I am not at home just now bit will have a look after work, this is evening number three on this problem so if anyone has any ideas I would appreciate it.

    Cheers

  • #2
    It is a very simple system and should not be dificult to get working. below is part of a fisch...not very good but the best I can copy for some reason.

    The part you mention spinning is part 29 in the pic. Lower down on it is a cut away which the shorter rod (part 30) normally sits on when the clutch is engaged. As you pull the lever it spins 29 so the short rod, 30 rides up onto it thus exerting presure on the clutch rod and disengaging the clutch.

    Hope this helps and good luck

    The site I found this is

    OEM Parts Fiche via google
    Smoke me a kipper...I'll be home in time for breakfast

    Comment


    • #3
      Cheers busa Steve,

      The mechanism upwards from the push rod is all working, parts 29 etc. it is just that the push rod will not go into the clutch any further.

      When I have the sprocket cover off I can get the push rod in so far with no resistance and then it stops as if it has hit metal. This seems like the position it should be in if the clutch was disengaged.

      Comment


      • #4
        Ok go on this site...OEM Parts Fiche Motorcycle, ATV, Scooter and UTV parts it will help. The clutch will be disengaged when the push rod is out...when the case is re-attached it will probably push the rod in a little....dont forget you are trying to push the plates apart with the push rod and it is not possible by hand....and then the correct adjustment is completed by the cable adjustment. You should have about 3mm at the lever free play before any cluch pressure is felt.

        As for part 29 rotating... until the case is fitted back to the motor it will...just make sure you have it in the correct position for the short rod (30) to rest in the cutaway...you will see what I mean if you look at the full micro fiche.

        I just took another look and the actual pushrod is underneath the seal which is retained by part 44. Part 40 is also a push rod...confusing but there it is... and part 30 is called a cap push rod. The bit you say is just spinning is the clutch cam...(29)


        Good luck
        Last edited by BusaSteve; 06-11-2013, 01:45 PM.
        Smoke me a kipper...I'll be home in time for breakfast

        Comment


        • #5
          Is the pushrod rusted in place. I know of others that have issues with rust making it catch and not operate smoothly.
          Atlas Performance, dyna pumps, " your name goes here"

          Comment


          • #6
            I will come back to see if you have managed to get anywhere with it in about thirty minutes...If you can wait till Nov 15th I will be back in Perth and can help you out....long wait though lol!
            Smoke me a kipper...I'll be home in time for breakfast

            Comment


            • #7
              Cheers Steve, still at work so can't look at it till later.

              The rod was rusted but it has cleaned up nicely.

              I will look into the fiche when I get home

              Comment


              • #8
                Update on the un-pushable push rod.

                I don't know what is wrong but it is something in the clutch.

                How this happened i do not know, there did not seem to be any noise or resistance when i pulled the push rod out for the first time, but there is something stopping it from going in and engaging the clutch. You can hear it tap against whatever it is.

                I guess it must be something quite far 'inside' the clutch because the push rod goes in to it's normal released position, but will not travel any further.

                Any suzuki owners have a similar problem?

                I guess the next step would be to go into the clutch, which is probably a job for someone more qualified than myself.

                Comment


                • #9
                  are you saying, that with the cover off, you cant disengage the clutch by pushing on the rod with your finger/hand?

                  because that would be normal.

                  are you certain that the leaver/cam set up is located correctly?
                  The greatest excitement comes from besting who you were yesterday.

                  Comment


                  • #10
                    The lever/cam setup seems fine, it is pushing on the rod, if you hold the cover in place and pull the clutch the sprocket cover is forced away from the bike, because the rod isn't moving, if you then tighten the nuts on the cover then you cannot pull the clutch beyond the first few mm.

                    I also did not touch that assembly, just took the cover off and put it on the shelf, then replaced it.

                    With the cover off I have tried levering the push rod with a spanner and a block of wood, with a fair bit of force and there is no movement on the push rod.

                    I have had someone who knows more than i do have a look and he thought that there was a problem inside the clutch.

                    I could still be making a simple error, google does not show it as a common problem.

                    If i push the rod all the way in i can hear it tap, against what sounds like metal, is this normal?

                    Cheers

                    Comment


                    • #11
                      with the bolts out of the cover, pulling on the lever will force the cover away from the engine, you need those bolts on and thight-ish for the rod to disengage the clutch
                      NEVER KNOWS BEST

                      Comment


                      • #12
                        I agree orazzal, that is what i meant, after testing it with no bolts to show that the lever was pushing on the rod, i then tightened the nuts and pulled the clutch and the clutch lever would not move more than the first little bit.

                        Comment


                        • #13
                          hmm.

                          and I guess it worked fine before?

                          might pay to bring in a pro.

                          even if not to 'fix' it, but to at least confirm something is wrong.
                          The greatest excitement comes from besting who you were yesterday.

                          Comment


                          • #14


                            I'm confused have never bothered with gsxr stuff, do you really need to disturb the clutch pusher to access the sprocket?

                            If it's jammed maybe that push rod assembly which looks to be in several stages has unseated inside and one of the stages is maybe hung up on a lip in which case you want to be very careful about applying force you might bend or otherwise damage something.

                            Sounds like this dude has done same thing as you..
                            clutch stuck? any ideas? : Suzuki GSX-R Motorcycle Forums: Gixxer.com
                            Originally posted by Bendito
                            If we get to a stop and we are missing a dozen bikes and you are last, it was your fault. Don't be that guy. No one likes that guy.

                            Comment


                            • #15
                              looking at that [MENTION=5182]g0zer[/MENTION], it shows the arm 'behind' the clutch pack (check out where the pressure plate and springs are) which is not like, at least, my Honda.

                              would put the arm on the left of the bike, with those rods.

                              (yes, had me stumped too)
                              The greatest excitement comes from besting who you were yesterday.

                              Comment

                              Working...
                              X