Announcement

Collapse
No announcement yet.

R6 HID/Halo Install - HELP !!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • R6 HID/Halo Install - HELP !!

    Ok, just spent all day attempting to install HID/Halos on my R6 2011, failed.

    I got the retro fitted HID kit, it comes as a complete headset with wires installed ready for plug & play (yeh...), I plugged and it didn't play

    See below pics, only one set (rightside) is shown here, but the kit comes with 2 identical sets (left and right).

    I am guessing my error is with the halo Switch (number 8 & 10) and/or Lowbeam/Highbeam

    Spent a good few hours just changing wires around, swapping poles etc, googled about 10 times and still didn't work. (yes, I did turn the engine on)

    If anyone has experience installing these, please help!

    Note: images C and D show the wiring connections.










    look where you want to go~

  • #2
    I wouldn't go swapping wires around back and forth... a DC circuit does not enjoy having 12V shoved up it's ass and you can damage the electronics.

    Looking at what's laid out in the images, there is no indication what 10 and 8 connect to.

    Also 4,5 and 6... is that both of the HID globes?


    Post up photos of all you have.

    I've done plenty of installs in the past, but the images you have look like the generic ones from the "instructions" and maybe not exactly what is in front of you
    Last edited by TurboR1; 02-05-2015, 09:26 PM.
    Trying to think of a wise and sincere signature quote, but the only words that leap to mind are, "TITTY SPRINKLES"

    Comment


    • #3
      Is that blue oem plug what connects to the bulb on your head light originaly?
      5 & 6 plug into 11, 4 plugs into 13.

      I have installed hids on my bikes, but never angel eyes etc.
      My experience with hids is that you need to get power to the ballast from original headlight connector...
      Did they come with instructions or a youtube video link?
      Originally posted by deano68er
      Originally posted by Sudu
      Loud?
      Enough to make ya hard

      Comment


      • #4
        Originally posted by TurboR1 View Post
        Looking at what's laid out in the images, there is no indication what 10 and 8 connect to.
        I have no idea where they connect to, but from my searches, the red 8 should be connected to the OEM connector +ve, which is 2 Green.

        Originally posted by TurboR1 View Post
        Also 4,5 and 6... is that both of the HID globes?
        5,6 is the main HID, 4 i believe is the hibeam (controller?). I am assuming these have no problems, as the connectors it comes with only plug in one way, male to female etc.
        4,5,6 is shown for the right side globe only, same setup appears on left side.

        Originally posted by TurboR1 View Post
        Post up photos of all you have.
        I've done plenty of installs in the past, but the images you have look like the generic ones from the "instructions" and maybe not exactly what is in front of you
        These are my actual photos, the generic instruction it came with was just an electrical circuit diagram (see below).... it only explains the HIDs, nothing about the halo or halo switch.

        If it helps, here's the sale item's link with some specs.
        Here is an illustration of wire parts setup similar to mine from another forum.




        Pretty frustrated messing around with all the wires all day and not achieve result T_T
        Thanks Turbo.
        Last edited by Olorin; 03-05-2015, 12:04 AM.
        look where you want to go~

        Comment


        • #5
          Originally posted by XQZM3 View Post
          I have installed hids on my bikes, but never angel eyes etc.
          My experience with hids is that you need to get power to the ballast from original headlight connector...
          Did they come with instructions or a youtube video link?
          No instructions, just 2D drawing diagram above.

          15 white wire (lowbeam) & 16 blue wire (hibeam) from several youtube videos indicate these should be connected to the +ve of the oem/bike headlight connecter (power source). This will allow you to switch hibeam on/off from your original bike's switch.

          The original bike oem setup, the lowbeam only turns on on the right, and hibeam on the left. I thought number 2, green/right side is for lowbeam, and yellow/leftside is for hibeam.
          look where you want to go~

          Comment


          • #6
            So with this kit, your R6 will go from having one Hi and one Lo headlight (stock) to having both lights as combined Hi/Lo?

            If this is the case I'll draw you up a diagram.
            Last edited by TurboR1; 03-05-2015, 07:39 AM.
            Trying to think of a wise and sincere signature quote, but the only words that leap to mind are, "TITTY SPRINKLES"

            Comment


            • #7
              That was my next question, does the bike have both lights as high/low from factory.
              I think what you have as halo on/off switch, is actually low beam off switch, so the halos on only during the day.
              How many halos does it have? If only 1 per side, the other small plug will be high/low switch.
              Originally posted by deano68er
              Originally posted by Sudu
              Loud?
              Enough to make ya hard

              Comment


              • #8
                Originally posted by TurboR1 View Post
                So with this kit, your R6 will go from having one Hi and one Lo headlight (stock) to having both lights as combined Hi/Lo?

                If this is the case I'll draw you up a diagram.
                Yes, looks like it from the sellers pics.

                That would be awesome.

                I have 2 switches available, but preferably only use 1 to switch both left/right halos.
                look where you want to go~

                Comment


                • #9
                  Oh there is also the blue angel eyes?

                  I asked for a second switch so the blue angel eyes can also be turned on/off separately.
                  look where you want to go~

                  Comment


                  • #10
                    Would be a lot easier to help if actually looking at it. See which plugs connect etc.
                    Simple hids are so much easier to install...
                    Originally posted by deano68er
                    Originally posted by Sudu
                    Loud?
                    Enough to make ya hard

                    Comment


                    • #11
                      Do you have 2 inverters? Or do you need to run both halo and demon eyes off same inverter?
                      Originally posted by deano68er
                      Originally posted by Sudu
                      Loud?
                      Enough to make ya hard

                      Comment


                      • #12
                        Righto got ya, see if you can follow me though this sequence...

                        On your bike you have a plug for each you high and low beam... (I cant recall which side is high or low, you can to figure that out). In each plug there are two wires... one will be 12V+ve, the other will be to ground/negative. You will need to know which is which. The Japanese use interesting colour coding so use a multimeter to test and jot that down. Do this first.

                        Your kit looks like there are two completely separate things going on... your HID lights... and your halos

                        Lets tackle the head lights first, you have two sets of ballast assemblies... they each have a 12V+ve connection (14), easy, hook them both to a 12V source.

                        The ground wire (12) connect both to your battery negative or somewhere to the motorcycle frame/motor, there is often a point where all your wiring is bolted and grounded on the frame. OR you can use each ground separately and run it to the -ve/ground wire in your original headlight wiring, which you found at the very start.

                        You have two lots of (15) the white wire... join them both together and run them to the low beam connector and connect them to the 12+ve wire you found at the start.

                        You have two lots of (16) the blue wire... join them both together and run them to the High beam connector and connect them to the 12V+ve wire you found at the start.

                        The rest of the HID is then plug and play.

                        Test to see if your headlight work as they should.

                        NOTE: This is based on the information you posted into what the wires are intended for.

                        Deal with the HID stuff first, do one problem at a time... get this sorted and we'll move onto the Halo's.
                        Trying to think of a wise and sincere signature quote, but the only words that leap to mind are, "TITTY SPRINKLES"

                        Comment


                        • #13
                          Success. Both HIDs are on.
                          But hibeam switcher doesn't seem to work.
                          look where you want to go~

                          Comment


                          • #14
                            Note Halo inverter connectors, one is marked blue..I'm guessing this is the angel eye and the other is halo.
                            look where you want to go~

                            Comment


                            • #15
                              Have you used the high beam earth?
                              Originally posted by deano68er
                              Originally posted by Sudu
                              Loud?
                              Enough to make ya hard

                              Comment

                              Working...
                              X