Announcement

Collapse
No announcement yet.

08 Blade Burning oil

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 08 Blade Burning oil

    It appears after 8300km my new Blade has appeared to be burning oil. I was wondering If other riders have had some problem with this.

    If anybody could help or offer suggestions it would be much appreciated
    Last edited by Steady Steady; 28-07-2009, 09:19 PM.

  • #2
    Ring your dealer and let them know, get them on to it asap!!!
    K-Tec Motorcycles: Kamahl or Hayden on 0415746665.
    Workshop: Unit 7 1736, Albany Highway, Kenwick, 6107
    K-Tec Mobile Mechanics: Anywhere in the Metro area. Kamahl on 0415746665.
    http://www.k-tec.com.au/

    Comment


    • #3
      i think there was someone on here who had the same problem?

      best to ring up the dealer to confirm.

      Comment


      • #4
        Off to see the dealer tomorrow about it then

        Comment


        • #5
          Originally posted by vbroom View Post
          i think there was someone on here who had the same problem?
          There was... Take it back for sure...

          Comment


          • #6
            There was a massive thread on here about this. It had links to overseas sites where guys had their motors replaced by Honda and the bloke who posted looked to be going down this track as well.

            Hope it's not too bad for you.
            Originally posted by redfern
            Its not often I am revolted by porn, I can pretty much handle anything, but that sir is just wrong.

            Comment


            • #7
              Dont wish to say to much, because I love the red. There has been some. Yep, so ring your honda dealer.
              K-Tec Motorcycles: Kamahl or Hayden on 0415746665.
              Workshop: Unit 7 1736, Albany Highway, Kenwick, 6107
              K-Tec Mobile Mechanics: Anywhere in the Metro area. Kamahl on 0415746665.
              http://www.k-tec.com.au/

              Comment


              • #8
                Originally posted by Steady Steady View Post
                Off to see the dealer tomorrow about it then
                The dealer won't do shit, Honda MPE won't do shit.
                It's a well known problem that according to Honda isn't a problem.
                Using about 100ml/1000Km?

                Comment


                • #9
                  replace the piston rings with rubber ones..........













                  (sorry)
                  Can you help with foster care?
                  http://www.perthstreetbikes.com/foru...needed-163289/

                  Comment


                  • #10
                    2008 Fireblade oil consumption issue. - Honda Motorcycles - FireBlades.org

                    Look here
                    Originally posted by redfern
                    Its not often I am revolted by porn, I can pretty much handle anything, but that sir is just wrong.

                    Comment


                    • #11
                      I just love having shouting matches with dealers it's awesome.....
                      When do the new lemon laws come into effect.

                      Comment


                      • #12
                        Ah but see, according to Honda it's not a fault!
                        I read a lot of forum posts a while ago when another member here had the issue, and it looks like it's related to fully synth oil and the first service.
                        Honda MPE also replaced all their parts stock of head gaskets with newer ones that have larger return holes in them, I guess it could be pooling in the heads and being forced down the guides.

                        Comment


                        • #13
                          damn!

                          some of those owners are burning almost a litre of oil per 1000km on brand new 08 blades

                          that is not good.. if i paid up for a brand new fireblade i would be MASSIVELY PISSED OFF to be told it was normal and just keep pouring the oil in!

                          1L oil per 1000km is not far off what my 2 stroke uses
                          Originally posted by Bendito
                          If we get to a stop and we are missing a dozen bikes and you are last, it was your fault. Don't be that guy. No one likes that guy.

                          Comment


                          • #14


                            if honda dont want to sort out your bike.. i have this great idea for a youtube video!

                            edit: too late someone beat me to it

                            [ame="http://www.youtube.com/watch?v=WcoEoRqJabo"]YouTube - CBR 1000 2008 QUEIMANDO OLEO (OIL BURN)[/ame]
                            Last edited by g0zer; 28-07-2009, 10:06 PM.
                            Originally posted by Bendito
                            If we get to a stop and we are missing a dozen bikes and you are last, it was your fault. Don't be that guy. No one likes that guy.

                            Comment


                            • #15
                              Does oil shoot flames like that when it burns in the exhaust or is that bike running rich as well.
                              Originally posted by redfern
                              Its not often I am revolted by porn, I can pretty much handle anything, but that sir is just wrong.

                              Comment

                              Working...
                              X