Announcement

Collapse
No announcement yet.

Starter Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Starter Problem

    Hello All,

    The starter of my bike is not able to turn the engine when the engine is cold. it seems that it does not engage well with the flywheel! In fact the starter turns but makes this crashing sound like the gears are breaking. Recently I get the engine to start in the morning by running it but today even this did not help. I thought the engine is jammed! so I opened the spark plugs and engine turns nicely!
    When the engine is warm everything is ok.

    Anybody has any idea what the problem could be?

    Thanks,

    Rez

  • #2
    Smells like a starter clutch in need of TLC. Taking the plugs out minimises load on the starter clutch........ likewise, a warm motor....... less viscous drag ("cold friction") so alleviates the symptom. Veefa starter clutches aren't usually too bad..... has a few K's on it then I assume? Late 80's vintage-early-gear-driven-jobbie?

    Comment


    • #3
      G'Day Reza,

      You could be in luck, your starter motor could be an external one.
      So it will be less expencive to fix. Other bikes have internal starters, requiring the moter to be dis assembled to effect a fix.

      Regards,

      Sooty.
      Regards,

      Sooty.

      Another perfect day in paradise.

      Comment


      • #4
        G'Day Reza,
        re: Starter.

        Motorcycle Electrics in Osbourne Park, either Ross or Vic can fix it for you.9242 2388.

        They are certainly worth a call.

        Regards,

        Sooty.
        Regards,

        Sooty.

        Another perfect day in paradise.

        Comment


        • #5
          There may be a tooth missing on the starter gear system maybe? Every now and again it lines up where there isnt a tooth? Could test by rolling the bike forward while in gear, then thumbing the starter again.

          Failing that, check the VFR forums - someone would have had the problem before etc
          Increasing my carbon footprint - one 500 @ a time...

          Comment


          • #6
            Thanks all,

            My starter is an external one. My bike has just 26k on it!
            Do you think a worn starter pinion gear could be the cause? What about the battery? I had the battery tested. It is not so bad but not very good.

            Comment


            • #7
              .. most bikes these days are electrical/electronic everything, a good battery is a must.

              Even if it doesn't fix this prob, installing a new one definitely won't hurt ('cept the wallet). If the budget will stretch get a gel & maybe an intelligent charger to maintain it especially if the beastie is not ridden all the time.

              Originally posted by reza View Post
              Thanks all,

              My starter is an external one. My bike has just 26k on it!
              Do you think a worn starter pinion gear could be the cause? What about the battery? I had the battery tested. It is not so bad but not very good.
              .. and thats Racer # 193 to y'all; my fabulous sponsors (who all do good shit) are: Graeme Fleming IT Consultants, Vision Image, Pacific Safety Wear, Excess Power Equipment, Pro Photo Booth

              .. and according to Sean'o: 'get the Kwaka (never thought i would say that!)'

              Comment


              • #8
                My first thought was the battery is shagged and the noise is actually the starter relay clicking. Can you say if thats the case or not?
                Respect is earned, not enforced.

                Comment


                • #9
                  Originally posted by duffman View Post
                  My first thought was the battery is shagged and the noise is actually the starter relay clicking. Can you say if thats the case or not?
                  The noise is much bigger than the relay clicking. It seems like the starter gear does not engage deep enough with the flywheel gears and the starter turns without turning the engine but it is not turning freely and touches the flywheel too.

                  I remember for a few days before this, the starter used to engage with the engine but could not turn it and made a sound with out turning! but recently it turns and touches the flywheel but can not turn it.

                  I hope I've explained the situation well to understand.

                  Comment


                  • #10
                    I had a similar problem a while back .... which for me turned out to be the starter clutch system slowly unwinding it's self. Eventually everything jammed (by loose bolts) when I hit the starter button.
                    When I get sad, I stop being sad, and be AWESOME instead. True story.

                    Originally posted by lobes89
                    Yea I like the bike but it's hard to get my foot under the brake lever

                    Comment


                    • #11
                      Originally posted by reza View Post
                      The noise is much bigger than the relay clicking. It seems like the starter gear does not engage deep enough with the flywheel gears and the starter turns without turning the engine but it is not turning freely and touches the flywheel too.

                      I remember for a few days before this, the starter used to engage with the engine but could not turn it and made a sound with out turning! but recently it turns and touches the flywheel but can not turn it.

                      I hope I've explained the situation well to understand.

                      Sounds like the battery is underdone, cold morning is when a battery has to work the hardest so if its going to give issues thats when it will do it. Check the main supply leads to the starter and the battery leads are tight. If you have some EFI safe jumper leads next time it gives issues try and jump start it. If ti fires up no problems then it the battery. If it carries on as it has its the starter.

                      While you are at it make sure the charging system is working as advertised the Honda ones are a bit notorious for crapping out.
                      Harvey community radio has a motorcycling show listen over the web here www.harveycommunityradio.com.au ,Facebook here http://www.facebook.com/pages/The-Mo...34691323302991 yes I am the goose that hosts it.

                      Comment

                      Working...
                      X