Announcement

Collapse
No announcement yet.

cbr250rr running sluglike

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • cbr250rr running sluglike

    Went to leave work today and bike is not revving above 2000
    it went down the road at 5-10klm at full throttle until pulled into a car park and caught train home

    any advice on what I should do would be most appreciative
    It ran fine this morning on way to work

  • #2
    Got Fuel ?

    Comment


    • #3
      Yes but I think I may have a blocked fuel filter
      heading back now in my cage with some tools and will see if I can nut something out

      Comment


      • #4
        Start with basics and go from there.

        Comment


        • #5
          Thanks Nath
          got it going again but seems to be fuel blockage somewhere plenty of fuel and tap was turned on.
          tried some F10 fuel cleaner and she started revving normally and just before I got her to a mates place started playing up again, may be a blocked fuel filter. I'll check it out tonight after doing some research.

          Comment


          • #6
            I had this just recently with my GPX. its was a blockage in the pulse line from the carb to the fuel tap pump (or whatever you call that diaphram valve thingy in the GPX's fuel tap).
            I had recently had the tank off for a couple weeks and i think a spider made his nest inside the hose.

            Steve.

            Comment


            • #7
              I was thinking it may be a bug in the system

              Comment


              • #8
                replaced spark plugs and found 1 and 4 cylinders not firing
                turned out to be a broken wire from ECU to Coil
                running fantastic once again yah

                Comment


                • #9
                  Similar thing happened to me yesterday. Riding on the freeway and lost power all of a sudden. It wouldn't rev very high (don't think I could get it over 6k rpm). Got to an exit, pulled up at the lights and it just died on me and wouldn't start again. Had this problem only 4 weeks ago - carbies were cleaned, fuel mixtures adjusted, air filter and fuel filter checked, new battery, replace old plugs, check spark... What on EARTH could be wrong now? I haven't been able to check it out properly yet, but quite frankly I'm well and truly fed up.

                  When you say 1 and 4 cylinders not firing - do you mean there was no spark? Or was there something else wrong?
                  I came here to drink milk and kick arse... And I'm all out of milk

                  Comment


                  • #10
                    There was spark but would not run
                    thought it was coil but that was fine
                    bloody broken wire found by Kamal at K-Tec
                    if your over it may be worth getting him to check out
                    it's a bitch when they play up so I hope it goes well for you soon
                    cost me a carton to have someone form PSB road side assist to drop it off to him
                    thanks again TurboR1

                    Comment


                    • #11
                      Kamahl was the last person to look at it, 4 weeks ago. He did the retune. I rang him this morning and have plans to drop it in to him again on Monday. I might mention this to him so he can check to see whether it's the same problem you had or not.

                      Just getting it to him is a pain - I broke down SoR, live NoR. It's hiding at my sister's place for now. Managed to walk it there from where I broke down.
                      This is the last time I'm getting it fixed - if it breaks down again I'm selling it!
                      I came here to drink milk and kick arse... And I'm all out of milk

                      Comment


                      • #12
                        I feel your pain it's a bugger when they play up
                        let us know how you get on

                        Comment

                        Working...
                        X