Announcement

Collapse
No announcement yet.

Couple of RGV Q's

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Couple of RGV Q's

    Figured this might be a good place to ask a few q’s about my bike.

    Picked up a 96 rgv250 last week, condition of the bike is ok, though I was told it had been sitting for a while.

    On the ride home I noticed the temp gauge didn’t budge from cold, despite the fact I gave it a good 10 min warm up prior to departing. This a pretty good indication I need to replace the thermostat?

    Also, I noticed on the way home that the bike pulls pretty cleanly from low revs, but when the bike is on the pipe it has a bit of a stutter say from like around 7k rpm onwards.

    The bikes battery is pretty well stuffed (ordered a new one today), I have changed the plugs gearbox oil and drained the fuel and tried to clean out the carb solenoids (heard this may cause stuttering at high rpm). Anything other simple things I could try to resolve the stuttering ?

  • #2
    temp gauge doesnt work at all? or it works but doesnt move from cold? normal operating temp is about 1/4. max it should ever go is half way on the gauge.

    does it have any after market pipes or anything? stutter from 7-8k sounds like the usual flatspot. you can play with the needle height to lessen the severity. or just clutch through it.

    strip down the carbs and do a thorough clean through.
    Need your suspension tuned? See Marty MOOSE! | Need something out of the ordinary? See Gav (GD Engineering)!

    Comment


    • #3
      If your temp gauge isn't working it's 99% that your sender is fucked.

      Comment


      • #4
        Sorry, temp gauge appears to work but not move from cold.

        Regarding the stutter, happens from around 7k onwards, bike is completely stocks.

        Sounds like giving the carbs a good going over is in order

        Comment


        • #5
          battery dude. MUST be fully charged......

          Comment


          • #6
            Pic pls Dylan

            Comment


            • #7
              yeh charge the battery.

              take out the thermostat and chuck it in a pot of boiling water to see if it works.
              Need your suspension tuned? See Marty MOOSE! | Need something out of the ordinary? See Gav (GD Engineering)!

              Comment


              • #8
                7-8k stutter can be a few things, as has been said, get a good battery in there, it's where I would start. You'll have powervalve issues if the battery isn't any good.

                Comment


                • #9
                  ok battery is done.

                  bike starts fine, idle seems quite low and when you give it gas it just bogs down and wants to die. thinks improve a little when the choke is on but still not good

                  sounds like the carbs need a pretty good going over ?

                  Comment


                  • #10
                    Booo! I was hoping to find a special RGV 'Q' model. Complete with rocket lauchers, parachutes and hot Russian chick pantie removers....
                    Can you help with foster care?
                    http://www.perthstreetbikes.com/foru...needed-163289/

                    Comment


                    • #11
                      does it bog all the time or only when cold?

                      if you adjust the idle to bring it up to normal, around 1300rpm, any changes?

                      If you rev to 3-4k, does it hang and drop back down to idle slowly?

                      When you start it up from cold on the choke, do the revs shoot up and hang there - to 5-6k rpm?

                      Comment


                      • #12
                        bogs all the time, even after i left it to warm up for like 15 mins.

                        starting it on the choke, the revs sit at around 1500 rpm . .

                        will play with the aidle speed on the weekend and see what that brings

                        Comment


                        • #13
                          need to strip down the carbs.
                          Need your suspension tuned? See Marty MOOSE! | Need something out of the ordinary? See Gav (GD Engineering)!

                          Comment


                          • #14
                            hrm, day 5 of ownership, already out of my depth.

                            any1 able to provide a tow to the next 2 stroke day ?

                            Comment


                            • #15
                              Originally posted by rgvlee View Post
                              does it bog all the time or only when cold?

                              if you adjust the idle to bring it up to normal, around 1300rpm, any changes?

                              If you rev to 3-4k, does it hang and drop back down to idle slowly?

                              When you start it up from cold on the choke, do the revs shoot up and hang there - to 5-6k rpm?
                              My bike does both of those things sometimes. Is that an indication that the carbies are worn, or is it supposed to do that?

                              Comment

                              Working...
                              X