Announcement

Collapse
No announcement yet.

Daylight saving setting on iPAQ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Daylight saving setting on iPAQ?

    I have a HP iPAQ 4650 that I sync with Microsoft Outlook. Since daylight saving all my appointments are stuffed up by an hour and the time is wrong on the iPAQ. I cannot find a daylight saving option on the iPAQ's clock function to put things right. I can reset the time on it but as soon as I sync it it goes an hour early again. Grrr!

    Anyone got any idea what I can do?
    "Live Long and Prosper"

    Bayswater Martial Arts and Yoga Centre

  • #2
    yes, report it as stolen after your break in the other night and get another for free that has DLS on it
    Originally posted by kyliejane
    benjamin is nobodys friend. if benjamin were an ice cream flavor, he'd be pralines and dick.
    Originally posted by harns
    Good riders don't need insurance though, they can evade any situation

    BUY_MY_BIKE!!!

    Comment


    • #3
      most likely need to update the firmware. perhaps contact microsoft?

      Comment


      • #4
        hey Spock,

        You say that you can adjust the time of the iPAQ but when you sink it goes back to wrong time. This must mean that the computer your sinking with has the wrong time on it, yes?

        Comment


        • #5
          Originally posted by shmoo View Post
          hey Spock,

          You say that you can adjust the time of the iPAQ but when you sink it goes back to wrong time. This must mean that the computer your sinking with has the wrong time on it, yes?
          No my computer has the correct time. It reset itself automatically to daylight saving.
          "Live Long and Prosper"

          Bayswater Martial Arts and Yoga Centre

          Comment


          • #6
            OK, on the iPAQ, why not just go into the Time Zone settings and change your zone to "Tokyo" or "Seoul" which is GMT +9 instead of the usual Perth +8.

            Wouldnt that solve the problem?

            Comment


            • #7
              Originally posted by shmoo View Post
              OK, on the iPAQ, why not just go into the Time Zone settings and change your zone to "Tokyo" or "Seoul" which is GMT +9 instead of the usual Perth +8.

              Wouldnt that solve the problem?
              Should do - from memory Windows Mobile didn't have a patch for Daylight Savings.
              I think Spock may have just changed the time and left the timezone as +8, which of course will be returned to the correct +8 time when he syncs.

              Comment


              • #8
                Yup That works on my i-mate, Just change the time/date to "visiting" GMT +9 and it dosent crap it's self
                Turfierific!

                Comment


                • #9
                  Originally posted by shmoo View Post
                  OK, on the iPAQ, why not just go into the Time Zone settings and change your zone to "Tokyo" or "Seoul" which is GMT +9 instead of the usual Perth +8.

                  Wouldnt that solve the problem?
                  Yeah, did that and it solved the problem. Thanks.

                  I spent about an hour with HP tech assistance earlier with no luck. They had me download a patch for Windows Mobile to suit US/Canada daylight saving - which of course did sweet FA (as I expected) for me here in Perth.

                  After that they said they'd study the problem and call me back. A bit later they called back and had me pointlessly re-set my iPAQ with no effect.

                  In the end, they said they'd study the problem some more and call me back again but never did - presumably because they are Eastern States based and closed up shop for the day.

                  Why are computers so labour and time intensive. I thought they were meant to save us time?!
                  "Live Long and Prosper"

                  Bayswater Martial Arts and Yoga Centre

                  Comment


                  • #10
                    Spock, just go into the options on Activesync and uncheck the "Synchronize mobile device clock upon connecting" (its just above the Server entry that wayit wont change it.
                    Feed 'em to the pigs, Errol....

                    Comment


                    • #11
                      Originally posted by Spock View Post
                      Why are computers so labour and time intensive. I thought they were meant to save us time?!
                      they were also going to lead to the "paperless office". Bhah!

                      Comment

                      Working...
                      X