Announcement

Collapse
No announcement yet.

Bridging networks (wired/wireless)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bridging networks (wired/wireless)

    Here's the situation - I've got 2x (maybe 3) PC's in a room, and a wireless connection in another part of the house.

    I want to use my laptop to provide a link to the wireless network using the WinXP bridging option.

    When I connect one computer to my laptop (X'd cable), the laptop does not get assigned an IP by the DHCP server (and can't access the wireless network).

    Is there a proper way to go about doing this?

    I just need to patch these computers and download some drivers and stuff, so not keen on buying new network cards.

  • #2
    Originally posted by Jonchilds View Post
    I want to use my laptop to provide a link to the wireless network using the WinXP bridging option.
    Windows' bridging makes baby jesus kill kittens. Try sharing the wireless connection instead.
    It is worth remembering that when a person dies, his or her funeral contributes to the Gross Domestic Product, even though they are no longer there.
    - David James

    Comment


    • #3
      I'll describe the network:

      Modem & WAP (DHCP in modem)
      - 2x wireless laptops
      - 1x wireless deskop
      -----------------------------
      - 1/2x wired desktops (currently not on ANY network)

      It's those two wired desktops I want on the network, and I'm not getting any love.

      Comment


      • #4
        Originally posted by Jonchilds View Post
        It's those two wired desktops I want on the network, and I'm not getting any love.
        I get what you're trying to do, I just think ur doin' it wrong.

        * Right-click the wireless connection on the lappy, hit Properties.
        * On the Advanced tab, there should be a box called Internet Connection Sharing. (If not, run the "Set up a home or small office network" wizard. It will probably fail, but it changes something that enables ICS.)
        * Select "Allow other users to access internet blah blah."
        * Hit OK

        If this fails saying waaah couldn't set lan adapter IP:
        * Disable your LAN adapter
        * Re-run the wizard.
        * Change the LAN IP to something other than 192.168.0.1 (cos if you're like most people, this is your modem's IP) on another subnet (eg. 192.168.1.1)

        * Re-enable your LAN adapter.
        * Plug in the network cable between PC and lappy.
        * Set the desktop's IP to something in the same subnet (192.168.1.x) and the default gateway to 192.168.1.1, or whatever you set the lappy's LAN adapter to be.
        * ???
        * Profit.
        It is worth remembering that when a person dies, his or her funeral contributes to the Gross Domestic Product, even though they are no longer there.
        - David James

        Comment


        • #5
          I can't get the "Share this connection" option with my wireless adapter, only the wired one.

          I've effectively done what you've described, except that I can't get the laptop to 'share' the wireless connection...

          Considering buying an extra WAP (integrated modem/router) as I'll need one when I move out, but the current WAP (Belkin Wireless G) apparently has sads when you try WAP-WAP connections...

          I'll just download the autopatcher updates if they're still available...

          Comment


          • #6
            Yeah, I had that problem on this machine a month ago. Ran the "set up a small network" wizard and that...changed something. *shrug*
            It is worth remembering that when a person dies, his or her funeral contributes to the Gross Domestic Product, even though they are no longer there.
            - David James

            Comment


            • #7
              I use a wireless bridge shared between PC and xbox. That links into the wireless router at the other end of the house which the other machines hook into. Means the xbox and gaming rig don't mess up wifes vpn, and also means double the wireless coverage.

              a'la



              XP sharing sucks!

              D'Art

              Comment

              Working...
              X