Announcement

Collapse
No announcement yet.

WAR: new install of XP and problem with WMP9

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • WAR: new install of XP and problem with WMP9

    okay , install ed XP Pro onto my new computer , but looks like ive stuffed
    something up somewhere

    starters - wmp wont play dvd's comes up with error message - windows meadia
    player cannot pay this dvd because a compatible dvd encoder is not installed
    on your computer. So what did i miss?

    secondly any .avi, mpeg , .mov etc are played back in black n white ???? -
    wtf i select thumbnail view the thumbnails of said movies are in colour but
    the movie comes up in b/w

    got me screwed , ive obviously missed for forgetton something but what ????

    computer is p4 3g, nvidia 8400 video card, pioneer dvd burner

    xp pro updated enuff by windows to get me shaped those i was near the limit
    anyhow, only stuff installed so far is , drivers for everything
    hardware wise and nero 7 essentials, dvd shrink, avg 7.5, uttorrent program

    ??????


    ta

    dave

  • #2
    Dont think media player v.9 plays DVD's, perhaps requires some additional codecs pack. Version 10 does.
    FFDSHOW (All in one codec) Download - Video Codecs
    Turn off the tap when you brush your teeth!!
    Turning the taps off when you brush your teeth, can save up to 5 liters a minute!

    Comment


    • #3
      Originally posted by PolishBiker View Post
      Dont think media player v.9 plays DVD's
      Correct and regarding B/W your codecs are screwed up
      "Some people are like clouds. When they disappear it's a beautiful day"

      Comment


      • #4
        ok ta for that , i installed power dvd onto the computer and yeah it know pays dvd either through that program or wmp9 , but still in black and white ????

        Comment


        • #5
          Originally posted by Halo_2 View Post
          Correct and regarding B/W your codecs are screwed up
          okay , now which codec are we talking here , from the videocard, dvd stuff or from the windows xp install ???

          and how to unscrew them please

          Comment


          • #6
            ok wierd, re-installing the video card drivers fixed the b/w issue ????

            ta for people help so far , thanks very much

            Comment


            • #7
              You can always test your graphic card by doing:
              Start\Run... dxdiag\Display tab and run the tests.
              Turn off the tap when you brush your teeth!!
              Turning the taps off when you brush your teeth, can save up to 5 liters a minute!

              Comment

              Working...
              X