Announcement

Collapse
No announcement yet.

Direct3D failing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Direct3D failing

    Hey, ive just done a full format of my pc and re-installed everything. But now when i try to run anything (game) using dreect3d it crashes. Running the driectx diag program all the directdraw tests work fine, but when i try to test direct3d it says.




    ive tries installing new video drivers, new directx versions, using old card and now im outa ideas. Can anyone suggest anything before i format and start all over again

    (\__/)
    (='.'=)
    (")_(")

  • #2
    What Version Windoze you running?
    What version Directx did you install?
    ...having dinner with KARMA tonight...

    Comment


    • #3
      You downloaded all the relevant updates and stuff?
      sigpic

      Comment


      • #4
        Try this driver if it's not the one you're already using:

        http://www.nvidia.com/object/winxp_2k_56.72
        ...having dinner with KARMA tonight...

        Comment


        • #5
          When in doubt, ask Google.

          "directX failed at step 8"

          http://www.computing.net/gaming/wwwboard/f.../forum/425.html

          See if this is any help.

          Also

          http://www.kbalertz.com/technology.aspx?tec=241&pNo=13

          http://www.techspot.com/vb/showthread/t-192.html

          http://forums.winforums.org/showthread.php?t=1863
          sigpic

          Comment


          • #6
            What Version Windoze you running?
            What version Directx did you install?
            Running 98se
            Direct x version 9.0b

            Ive tried with 2 cards, both same problem, so card isnt issue.

            (\__/)
            (='.'=)
            (")_(")

            Comment


            • #7
              What Version Windoze you running?
              What version Directx did you install?
              Running 98se
              Direct x version 9.0b

              Ive tried with 2 cards, both same problem, so card isnt issue.
              Install XP - all your problems will be solved!
              ...having dinner with KARMA tonight...

              Comment


              • #8
                i was then somone told me not to coz my maching is only 1ghz. But i can buy xp through uni for $115.

                was the guy talking sheeit, or is 1ghz not enough for xp?

                if it is then ill grab xp tommorow, and try that

                (\__/)
                (='.'=)
                (")_(")

                Comment


                • #9
                  I'm running an 866Mhz on XP (with a gig of memory)

                  It runs fine.


                  *Edit: Actually running XP on an 866. :oops:
                  sigpic

                  Comment


                  • #10
                    load of crap......I've had XP running on a 1GHz.......just need plenty of RAM.....

                    Only way to go dude........

                    ps. I have a spare copy of XP Pro you can have, errr yes, still in the original packing!
                    ...having dinner with KARMA tonight...

                    Comment


                    • #11
                      or even Win2k....i love it i have a 1.8ghz with 512Mb and it runs the bomb...

                      my server runs 2003 server (PIII 733, 128Mb SDRAM) and it runs ok.... would run better with more ram tho

                      Comment


                      • #12
                        i was then somone told me not to coz my maching is only 1ghz. But i can buy xp through uni for $115.

                        was the guy talking sheeit, or is 1ghz not enough for xp?

                        if it is then ill grab xp tommorow, and try that
                        Did you say buying windows?!?!? :?

                        One of my computers is running a Duron 750mhz and its runs fine.

                        Look in the quokka for some backyard dealer selling it for 5 bucks. Otherwise someone from the forum would be happy to assist you for free.

                        :-)

                        Comment


                        • #13
                          yeah, allready lined up a copy.

                          (\__/)
                          (='.'=)
                          (")_(")

                          Comment


                          • #14
                            I had 3 different celerons ([email protected], 500 and 533) all running XP, and once you trim the shite out, like themes and other useless services, you can get it down to only using approx 70 meg of RAM after startup.

                            It all comes down to the bits you trim out that make a hell of a difference to the running speed, all three of those machines were just as perky on XP as 98se.

                            Mmmmm, perky
                            Nitrous is like a hot girl with STD's, you know you wanna hit it, but you are afraid of the consequences!

                            Comment

                            Working...
                            X